Jump to content

RT2 with widescreen


Recommended Posts

Hi,

The classics never die. Unfortunatly our hardware always change.

I've got a new computer and it has widescreen, specifically 1366x768 (16:9). I can't change RT2 resolution. Seems that the default one is 1024x768 and it's not possible to increase.

Anyone having the same problem? Maybe it's possible to change by command line, or some parameter? The graphics appear stretched, so the gameplay are not nice as usual.

Link to comment
Share on other sites

douglascaixeta, check some of the video settings on your computer or startup switches of the RT2 game.

On my flat/wide screen (1920x1200 native res) I have the normal RT2 screen flanked by two black areas.

Sorry that I cant be more specific than just saying that it can work the way it should. So, don't stop trying to find the solution.

Link to comment
Share on other sites

Welcome to modern technology Douglas.

That's one of the main reasons I still use CRT monitors and refuse to buy a flat screen TV. Everything is stretched out and looks ridiculous.

Sometimes you cannot choose. Laptops are all coming with widescreen. I particularly don't like.

douglascaixeta, check some of the video settings on your computer or startup switches of the RT2 game.

On my flat/wide screen (1920x1200 native res) I have the normal RT2 screen flanked by two black areas.

Sorry that I cant be more specific than just saying that it can work the way it should. So, don't stop trying to find the solution.

Thanks!  ;D

You really helped. I checked my video settings and I choose to not scale the resolution. Now I see the black areas, and the game looks fine! I didn't know was a video settings thing, I thought was a game problem.

For those who may have the same problem, my card is NVidia and Windows 7. Go to "Control Panel" and look for "NVidia Control Panel". In the left side (find a task) look for "Monitor" and option "Adjust size and position".  Mark the option "Do not scale".

That's it!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...