Jump to content

Search the Community

Showing results for tags 'graphical'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dune Games
    • Emperor: Battle for Dune
    • Dune 2000
    • Dune Editing
    • Other Dune Games
  • General Discussion
    • Duniverse
    • General
    • Gaming
    • Fan Fiction
    • Technical Issues, News, & Reviews
    • Politics, Religion, & Philosophy
  • The Terminal
    • Railroad Tycoon 3 Discussion
    • Railroad Tycoon 2 Discussion
    • The Terminal General Discussion
    • The Terminal News
  • Hosted Sites
    • Arrakis
    • Shiroko's FAQs

Categories

  • Emperor: Battle for Dune
    • Fan Maps
    • Official Map Packs
    • Editors
    • Modifications
    • Patches
    • Video
    • Audio
    • 3D Screenshots
    • FAQs
    • Wallpaper
    • Misc
    • Soundtrack
  • Dune 2000
    • Patches
    • Audio
    • Fan Maps
    • Trainers
    • Modifications
    • Editors
    • Savegames
    • FAQs & Help
    • Misc
  • Dune II
    • Audio
    • Patches
    • Editors
    • Programs
  • Dune Editing
    • Emperor Mods
    • Mod Music
    • Modifications
    • Utilities
    • Games
    • Documents
    • Other Game Modifications
  • Other
    • FED2k Newsletters
    • Fan Art
    • Audio
    • Themes
    • News "Extras"
    • Projects
    • Articles
  • Dune Generations
    • Video
    • Video Demo
    • Misc
  • Dune
    • Misc
    • Audio
  • The Terminal
    • Railroad Tycoon 3
    • Railroad Tycoon 2

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

Found 1 result

  1. New PC set up only three days ago with following specs; Windows 10 Professional x64 Intel i7 6700k 16 GB DDR 4 3000 MHz 480 GB Crucial SSD 1 TB Seagate HDD 950 GeForce GTX nVidiaGraphics 2 GB GDDR5 Running Gruntmods Dune 2000 version 1.6.4 and have tried multiple settings within the config options and cannot fix the black borders around the game on lower graphics modes. Can't play on 1080p as on a Sony Bravia 40" TV because this computer is mainly used as a media PC with some gaming used. On previous Windows 7 and Windows 10 machine, device had ATI Graphics which scaling modes worked to fix this, however the nVidia Control Panel provides no help in fixing this, as I have tinkered about with each mode in the scaling options, having No Scale mode on, Aspect Ratio and Full Screen, none of these options fixed. Wish to use at the very most, 1280x1024, perhaps 1024x768, going as low as the base resolution, but at the moment, none work with the scaling options provided. Any insight that can be given would be fantastic, as I've been dying to play Dune 2000 again, as it's been over 3 years since this was last run. Thank you.
×
×
  • Create New...