Jump to content

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dune Games
    • Emperor: Battle for Dune
    • Dune 2000
    • Dune Editing
    • Other Dune Games
  • General Discussion
    • Duniverse
    • General
    • Gaming
    • Fan Fiction
    • Technical Issues, News, & Reviews
    • Politics, Religion, & Philosophy
  • The Terminal
    • Railroad Tycoon 3 Discussion
    • Railroad Tycoon 2 Discussion
    • The Terminal General Discussion
    • The Terminal News
  • Hosted Sites
    • Arrakis
    • Shiroko's FAQs

Categories

  • Emperor: Battle for Dune
    • Fan Maps
    • Official Map Packs
    • Editors
    • Modifications
    • Patches
    • Video
    • Audio
    • 3D Screenshots
    • FAQs
    • Wallpaper
    • Misc
    • Soundtrack
  • Dune 2000
    • Patches
    • Audio
    • Fan Maps
    • Trainers
    • Modifications
    • Editors
    • Savegames
    • FAQs & Help
    • Misc
  • Dune II
    • Audio
    • Patches
    • Editors
    • Programs
  • Dune Editing
    • Emperor Mods
    • Mod Music
    • Modifications
    • Utilities
    • Games
    • Documents
    • Other Game Modifications
  • Other
    • FED2k Newsletters
    • Fan Art
    • Audio
    • Themes
    • News "Extras"
    • Projects
    • Articles
  • Dune Generations
    • Video
    • Video Demo
    • Misc
  • Dune
    • Misc
    • Audio
  • The Terminal
    • Railroad Tycoon 3
    • Railroad Tycoon 2

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hello, me and Kipp made a coop map in which this strange error occurs: screenshot1 screenshot2 Have you ever experienced it? What are possible causes for it to happen and how to fix them? If more information or the map itself needed, I can post it.
  2. I downloaded gruntmod's Dune 2000 and everything installed properly and the menu and multiplayer hub work without problem. But when I select "Launch Campaign" or launch a mission the screen goes black and I get an error message reading: SetDisplayMode returned -2147467263 [ gGameticks = 0 ] I have a Gigabyte Brix running Windows 7 and a Nvidia graphics card and I know it's enough to run this game. But after trying different compatibility modes and messing with the preferences on DUNE2000.exe like the support and troubleshooting sections of the manual said, nothing changed. No sound,
  3. Hello! 1. I was read the forum, but I can't found any solution my problem. I have the Dune 2 with 1.07 fix. If I like to run DuneMaps, an error massage pop up. "Dune2.exe not found in data directory" Can you help me, how to fix this? 2. I like to edit maps, but with the "bgafc_de" editor I can't edit rocks and sand, so I'm looking for some other tools to edit maps. Have you any ideas what should i use? I hope someone is still in here, a lot of editing link didn't work now. Thank you very much, and have a nice day, Csongor
  4. Hey guys! First of all, I'd like to express my appreciation of finding this living, breathing D2K community in the curious corners of the interwebz, so thank you for being here. This is the unfortunate issue i am having: Once i have saved the TibEd changes to my Dune 2000 directory, i open the game, set up a practice/skirmish, and upon pressing the "START" button, the game crashes and displays the following error message: "SIDE.CPP MyVersionOfUnit didn't find a unit [ gGameTicks = 0 ]" i've included the attached picture. Other details are: I have a No-CD torrent version Patched with a cracke
  5. It won't play YouTube videos and won't load new tabs. I think it might be the new update.
×
×
  • Create New...